Forum pour réunir les administrateurs de serveur L2
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Débutant cherche solution a une méchante CE :'(

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Ksass`Peuk



Nombre de messages : 3
Date d'inscription : 19/11/2008

MessageSujet: Débutant cherche solution a une méchante CE :'(   Jeu 20 Nov 2008, 15:29

Bon je le dis tout de suite, c'est la première fois que je m'attaque au montage d'un serveur L2 (et encore ...) et c'est juste un mini serveur que j'héberge sur mon ordinateur pour faire faire quelques PVP avec des potes entre les cours ...

Tout fonctionne apparemment (enfin bon d'un autre côté si je pose une question c'est ça fonctionne pas tant que ça finalement). La connection de chaque joueur sur le serveur fonctionne très bien (même si on a eu du mal à lancer L2 sous vista, je suis sous XP c'est plus facile ...). Ils peuvent jouer sans problème.

Enfin sans problème jusqu'à ce que j'aie l'idée d'en recall un. Je le recall (on va dire que c'est J1) et quand il spawn, PAF CE(admin => Out). Bon ça peut arriver je reco, PAF à son tour de CE (Admin => On, J1 => Out). Un peu intrigué (et amusé aussi xD) je recall une autre personne (J2)et quand il spawn PAF je CE (J2 => On, Admin => Out). Le temps que je relance le jeu, l'autre joueur qui avait CE (J1 ! vous suivez nan ? Wink ) décide de reco. Il spawn, PAF CE de l'autre pas beau (J1 => On, J2 => Out).

Cette CE => 1.

Tout se passe dans la zone de Giran.

J'ai refait un test cet aprem, je me suis connecté et j'ai demandé a un ami pas loin de moi de se connecter. Résultat on a CE tous les deux.

Moi => CE 1. (sans jeu de mot vaseux ^^")
Lui => CE 2. (pareil)

Voici les deux CE.

CE1 :

Code:
2008.11.20 11:33:31
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Core2 Processor @ 1664 MHz with 1533MB RAM
Video : ATI Mobility Radeon X1300 (6618)
PosCode : LS1:81065:147996:-3468 2/1

General protection fault!

History: GetHairTexNameByColor <- User::UpdatePawnMeshContainerByHair <- User::UpdatePawnMeshContainer <- User::SetPawnResource <- FL2UserSetPawnResourceManager::Tick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

CE2 :

Code:
2008.11.20 12:47:01
OS : Windows Vista 6.0 (Build: 6001)
CPU : GenuineIntel Unknown Processor @ 1995 MHz with 2047MB RAM
Video : ATI Mobility Radeon HD 3650      (597)
PosCode : LS1:82684:148268:-3468 2/1

General protection fault!

History: UMeshComponent::LoadMeshComponent <- UMeshContainer::UpdateFirstMeshComponent <- AActor::UpdateFirstMeshComponent <- User::UpdatePawnMeshContainerByFace <- User::UpdatePawnMeshContainer <- User:: setPawnResource <- FL2UserSetPawnResourceManager::Tick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Donc voilà ...

Enfin Bon si vous avez du temps pour m'aider ce serait gentil Smile.


Dernière édition par Ksass`Peuk le Jeu 20 Nov 2008, 15:31, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Grimly



Nombre de messages : 601
Date d'inscription : 30/08/2007

MessageSujet: Re: Débutant cherche solution a une méchante CE :'(   Ven 21 Nov 2008, 01:11

Ces messieux n'auraient-ils pas essayé de modifier leur programme client ?

Votre problème viens des cheveux qui ne se chargent pas. Une couleur ou un nom de coiffure qu'il n'aime pas. J'en sais pas vraiment plus mais c'est déjà ça qu'on apprends en lisant les deux stacktrace.
(Ouai, c'est magnifique, même ici il y a le fameux stacktrace comme java qui dit où ça marche pas)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Ksass`Peuk



Nombre de messages : 3
Date d'inscription : 19/11/2008

MessageSujet: Re: Débutant cherche solution a une méchante CE :'(   Ven 21 Nov 2008, 17:20

Bah je sais pas j'ai testé un autre package pour le game/login server celle-ci marche parfaitement. Ces messieurs possèdent strictement le même dossier que moi qui vient d'être full check ^^.

Grimly a écrit:
(Ouai, c'est magnifique, même ici il y a le fameux stacktrace comme java qui dit où ça marche pas)

J'avoue que pour l'instant je n'y connais strictement rien et donc en ce moment je m'informe à ce sujet ^^.

En tout cas merci de la réponse Wink.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Débutant cherche solution a une méchante CE :'(   Aujourd'hui à 17:40

Revenir en haut Aller en bas
 
Débutant cherche solution a une méchante CE :'(
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» cherche la meilleure solution pour mettre une longue video
» MissGraph Recherche graphiste [débutant acceptés]
» Kate Moss - Photofiltre débutant
» Solution qui bloque les virus avant qu’ils ne se propagent
» JE CHERCHE UN BONNE SECURITE POUR MON ORDI

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
L2J-FR :: Général :: Aides et Conseils-
Sauter vers: