Forum pour réunir les administrateurs de serveur L2
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problem CPU ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Dunkan



Nombre de messages : 77
Date d'inscription : 12/08/2008

MessageSujet: Problem CPU ?   Mer 04 Fév 2009, 02:53

Bonsoir tout le monde,

j'ai donc compilé les derniers mise a jour du core donc la 1.2.10, et j'ai mon CPU qui monte en flèche a 100%, avant de passé au nouveau core donc j'avais le 1.2.9 mon CPU ne montais pas plus de 10% . Es que le problème viens qu'il y ai beaucoup plus de request JAVA qui ferais chambouler mon CPU, qu'il a besoin de plus mémoire se que je doute vue que avant j'avais 10% grand max et je doute que avec une mise a jour il passe de 10% a 100% du CPU a moins que je me trompe. si quelqu'un pourrai me renseigner

ma machine est

Intel Core 2 Duo 8400 3.00Ghz
4 Go de rame
serveur tournant sous Windows (je sais certaines personne me dirons que c'est pas bien mais bon pas assez de connaissance en Linux)

Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Respawner



Nombre de messages : 1622
Age : 28
Date d'inscription : 20/04/2006

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 03:03

Citation :
serveur tournant sous Windows (je sais certaines personne me dirons que c'est pas bien mais bon pas assez de connaissance en Linux)
Windows te suffit pas de soucis (et pourtant je suis pro Linux :p).

Est-ce que c'est bel et bien le processus du gameserver qui bouffe ton temps CPU à fond ?

_________________
~$ cat new_server > /dev/null

Tout n'est qu'une question de point de vue.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.respawner.fr/
Dunkan



Nombre de messages : 77
Date d'inscription : 12/08/2008

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 11:55

donc en regardant un peu je suis tomber sur Java.exe qui me bouffe a lui seul 409.312 K de memoire avant j'etais a 200 k un truc du genre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
decarvk



Nombre de messages : 242
Age : 27
Localisation : en france
Date d'inscription : 06/07/2008

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 13:25

j'ai eu un probleme similaire sur un serveur ovh (sous debian etch) quand je lancer le GS le dedier ce mettez a chier dans la colle je ne sais toujour pas pour qu'elle raison (un dedier avec une conf similaire chez dedibox marchait tres bien).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://nemerian.apdvm.asso.fr
Dunkan



Nombre de messages : 77
Date d'inscription : 12/08/2008

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 13:37

Voila donc comme j'ai fait la mise a jour sur mon serveur et que j'ai Save l'ancien j'ai remis comme avant et nickel donc je pense qu'il doit avoir un probleme coté mise a jour du core chez l2jfree (je pense) j'attend toujour une petite solutions.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alfo



Nombre de messages : 107
Localisation : ~/agonia
Date d'inscription : 17/05/2007

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 15:32

Je confirme aussi. En regardant mes logs CPU depuis la création de mon serveur la consomation de CPU a très largement doublé depuis une mis eà jour, et par la même occasion mon l2jfree-core.jar est passé de 4.5 Mo à 9 Mo...

Petit jeu : Quand est-je fait la mise à jour ? ^^


(Même si nous avons de plus en plus de joueur je ne pense pas que cela vienne de là.)

EDIT : Voila la config du dédié :
- Intel(R) Pentium(R) 4 CPU 3.00GHz
- 2 Go de RAM
- Ubuntu


Dernière édition par alfo le Mer 04 Fév 2009, 15:41, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.l2agonia.eu
decarvk



Nombre de messages : 242
Age : 27
Localisation : en france
Date d'inscription : 06/07/2008

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 15:38

sa le fait depuis CT 1.5 (enfin d'apres mes tests
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://nemerian.apdvm.asso.fr
Dunkan



Nombre de messages : 77
Date d'inscription : 12/08/2008

MessageSujet: Re: Problem CPU ?   Mer 04 Fév 2009, 19:34

Oui sa le fait depuis la 1.2.10 du core moi et j'ai toujour pas de solutions ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problem CPU ?   Aujourd'hui à 01:23

Revenir en haut Aller en bas
 
Problem CPU ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problem avec une animation sur le template
» Problem avec ma lègende
» problem sur le forum avec les post
» problem des membres pour poster des photos
» problem de widgets

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
L2J-FR :: Général :: Aides et Conseils-
Sauter vers: